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I. About Publisher 

A. What is it?   
“Publisher is a desktop publishing program that assists you in designing 
and producing professional documents that combine text, graphics, 
illustrations, and photographs. (Shelly, Cashman, Starks, Microsoft Office 
Publisher 2003 Introductory Concepts and techniques, Thompson Course 
Technology, 2004) 

B. What sets Publisher apart from Word or other programs?                                           
Publisher has additional tools such as design templates, graphic 
manipulation tools and color schemes. Publisher allows you to create the 
kinds of documents that were previously the work of graphic designers. 
Examples include newsletters, logos, flyers, signs and forms.  

C. Starting Publisher:  
Double-click on the Publisher icon on the desktop.  (Another way to 
access the program is to click on the Start button>Programs>Microsoft 
Publisher.) 
 

II. Parts of the Screen and Settings 

 A. Vertical Toolbar:  
Also called the Objects toolbar. This toolbar provides the space for tools, 
which allow you to insert text boxes, picture frames, and shapes. 

B. Horizontal Toolbar(s):                                                                                                          
The Standard toolbar contains buttons corresponding to basic menu 
commands in MS Office, such as Save or Open and appears below the 
menu bar. The Formatting toolbar below the menu bar provides many of 
the same tools as in Word; Rulers, Scroll Bars, Style and Size menus for 
Font, Color menus for fill, line and font, bullets and numbering buttons. 
The Status bar is the horizontal bar at the bottom of the page, which 
provides information about your publication such as the size of objects 
and active page information. If you are familiar with Word then you will 
already feel comfortable using the toolbar features.  
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III. Working with Blank Publications, Views, Tools, Autoshapes  

A. You can use the New Publication task pane’s Blank Publication link to 
create a simple publication from scratch. You can then add text boxes, 
graphics, and borders with the objects toolbar.  

1. Click on the blank publications link in the new publications task pane. 
Now you’ll notice a selection of blank publications to the right. Select the 
first publication, Full Page. Take note of the blue rectangle within your 
blank publication. That is the margin guide. It keeps you within the 
printable area of the page and will not show when printed. Use the 
horizontal scroll bar to move to the far left of the publication. 
 
When you first open up a publication the publication window may be set to 
display the whole publication in one page. A shortcut to magnify your page 
is the F9 key. Press the F9 key to view the publication at 100%. You can 
use the F9 key to toggle between the current zoom and 100%.  Toggle 
your view back to the original 50%.  

 B. This publication will be a leaflet to advertise a garage sale. It will 
consist of a graphic, a header, a text box, and a border. We will start with 
the border. A border is a rectangle and considered an Autoshape. 
Autoshapes are objects easily drawn with tools on the vertical toolbar.  

1. To draw a border you will use the small rectangle tool in your vertical 
toolbar. Click on the rectangle on your toolbar. Use the border lines as a 
guide to lay your border. Place your pointer (now a cross) on the corner 
and click and drag to draw a rectangle to the adjacent corner. Once you 
let go of your left mouse button, you should see a black rectangle with thin 
lines laid over your blue borderlines. Your border doesn’t have to be laid 
perfectly over the borderlines. Again, the blue borderlines will not print and 
are merely guidelines that are visible when working in a publication.  

 
2. To customize one of your borders so that it is not merely a thin black 
line, rest your mouse on an edge until it becomes a four-pointed arrow and 
then double click. A Format Autoshape box will appear. Under the tab 
Colors and Lines notice the drop down options for Line color, style, and 
weight. The line weight simply means the size or width of the border.  

 
Below the line weight field is a BorderArt button. BorderArt differs from the 
Colors and Lines features, which offer only variations on line borders. 
Instead of lines BorderArt offers different graphics that can be inserted 
side-by-side to form a border. Click on the BorderArt button. Another box 
appears with a list on the left of different borders to choose from and a box 
on the right to preview how the borders look.  
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3. Browse through the different borders and click on various ones to see 
how they would appear as a border. When you are finished select 
“Cabins” and click on OK once in the BorderArt box.  

  
4. To change the size of your border, change the line weight in the Format 
Autoshape box. When you change the Line weight you will increase or 
decrease the thickness of your border. Borders require some fine-tuning. 
For uniformity, select 30 point. Click on OK.  

 
5. On the vertical toolbar in the left side of your screen you will find a text 
box tool. To create a header, select the text box tool. It is below the pointer 
symbol. Click on the text box tool icon and you pointer becomes a cross. 
You can create a text box by clicking and dragging and then releasing in a 
blank space. Draw a text box across the top of your publication making 
sure not to overlap the border.  

Take note of how there are small white circles on the edges of the textbox. 
These are called resizing dots. Now rest your mouse over the lower left 
hand corner of the text box until the arrow becomes a two-pronged 
diagonal arrow. This is called a resizing handle.  

You can resize items from the top or sides, increasing height and width. If 
you place your pointer over one of the resizing dots on the vertical or 
horizontal edges your pointer becomes either a vertical or horizontal 
resizing handle. These resizing handles are very handy when you have to 
squeeze objects closely together.  

6. Practice resizing your textbox, stretch the right side out past your 
border, and then put it back so that it fits snug but does not overlap the 
border. Now expand the height of your text box to about two inches. Note 
that the dimensions of your box are shown in the status bar at the bottom 
of the page.   

 
Click inside your textbox and a cursor appears. You will need to zoom in 
on your textbox using the F9 key. Type Garage Sale. Highlight your text, 
right click and select Change Text>Autofit Text>Best Fit. Now press F9 to 
see your publication completely.  
 
The Fill feature helps your text stand out by coloring the background of 
your textbox. The Fill button is located on the formatting toolbar and looks 
like a bucket pouring out paint. To use the fill feature simply place your 
cursor within the text, click on the arrow next to the bucket pouring out 
paint in the formatting toolbar, and choose from the eight colors displayed. 
You can choose from even more colors by clicking on “more fill colors” 
below the eight colors. For this publication go to “more fill colors” and 
select a shade of red in the bottom right hand corner of the color palette. 
Click OK.  
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IV. Inserting a picture or graphic 

A. “Graphics are available from a variety of sources. Publisher includes a 
series of predefined graphics such as drawings,  and photographs … 
called clips. A clip is a single media file, including art … that you can insert 
in print publications, Web publications, and other Microsoft Office 
documents.” (Shelly, Cashman, Starks, Microsoft Office Publisher 2003 
Introductory Concepts and techniques, Thompson Course Technology, 
2004)  
 
In Publisher, graphics reside in “picture frames.” These are simply boxes 
that either come with the prefabricated designs or can be drawn very 
simply by using the empty picture frame tool.  

 

1. Next using the empty picture frame tool on the vertical toolbox, draw a 
square below your header. The empty picture frame tool draws only 
squares, so draw your box leaving room below for another small text box. 
Right click in your empty picture frame and select Change Picture>From 
File, select the 3 ½ floppy drive and select the Garage Sale file and click 
Insert.  As with other objects, if you run your arrow along the sides of the 
graphic your pointer will become a four-pointed arrow. With this arrow you 
are able to move text, picture boxes, borders and lines. Click on the edge 
of the garage sale graphic and drag it to the center of your publication so 
there is an equal distance on the left and right. 

2. You can also rotate objects. When selected by a mouse click many 
objects display a green rotation handle connected to the top of the object. 
To tilt or rotate the object click and hold on the green rotation handle and 
move the mouse left and right. Practice rotating the garage sale graphic 
for a couple of seconds. When you are done practicing, return the object 
to its original position.    

 
NOTE: You can insert images from the web by performing an image 
search in a search engine such as Google or Yahoo. Look for images in 
the Jpeg format. (Other formats may be too large for your publication.) 
Save the image on to your desktop. In your publication, draw an empty 
picture frame, and then double click the picture frame. An “Insert Picture” 
window appears. Insert the image you saved to the desktop by either 
double clicking the image or by clicking the image once and then clicking 
insert. Your image should be imported into the empty picture frame.   
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V. Inserting Text  

 
A. On the vertical toolbar in the left side of your screen you will find a text 
box tool. (See attachment 1) It is below the pointer symbol. Click on the 
text box tool icon and your pointer becomes a cross. You can create a text 
box by clicking, dragging and releasing in a blank space. 

1. Now draw your final text box in the space remaining. Zoom in using F9. 
Type in 8 a.m. - 6 p.m. Publisher Avenue Richmond, VA. As before, 
highlight your text and right click to select Change text>Autofit text>Best 
fit. To keep the time, address and city on a line of its own, place your 
cursor at the end of 6 p.m. and press enter. Do the same for Avenue. 
Autofit will automatically adjust the size of your text to fit the textbox. Now 
highlight your text and center it using the center tool on the toolbar.  

Go to File>Save As, and title your publication Garage Sale.  
 

Go to File and close the publication.   
 

VI. Break 
Let’s take a 5 minute break. 
 
 
 

 
VII. Starting with Template Publications 
 

A. What is a template publication?  “A template publication is a partially 
completed publication that contains formatting, text, and/or graphics 
placeholders, which are dotted-line boxes that show the position of the 
objects in a publication’s design. (Stevens, Cindy, Getting Started with 
Microsoft Office Publisher 2003, Pearson 2004).  

 
A template publication may be as complex as a webpage or as simple as 
an envelope. When using template publications all you have to do is 
replace the template text, headings, or graphics with your own text, 
headings or graphics.  

 
1. Click Publications for Print, and select “Bouquet Quick Publication” in the 
fourth row, fourth column. Now we are going to put in the same 
information we did for the last publication. Select the picture by left clicking 
on it, then right click on the picture and select Change Picture>From 
File>select A: drive and then the Garage Sale graphic. Now click on the 
text that says Heading and type Garage Sale. Now left click on the text in 
the bottom text box and type 8 a.m. - 6 p.m. Publisher Avenue Richmond, 
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VA. As before, use the enter key to give the time, address and city its own 
line.  

 
2. Now click on Publication designs. This is located next to the vertical 
toolbar directly below Blank Publication options. In the preview window 
there are different designs to choose from. Select one of them and watch 
how the information you inserted is transposed on to a different design 
template. Notice how the colors and font style change. Pick a design you 
like. Go to File>Save As>title your publication Garage sale template. Go to 
File and Close the publication.  

 
B. Now we can move on to more complex template publications. Click on 
Publications for Print and look below for the list of different publications, 
(Quick Publications, Advertisements, Award Certificates).    
 
1. Click on Brochures and a list of different brochures appears below. 
Click on Fundraiser and select Mobile Fundraiser Brochure from the 
design gallery window on the right. Close the personal information box 
that pops up by clicking Cancel. This publication has graphics, textboxes, 
and two separate pages.  In each template publication, the layout displays 
the boundaries and margin guides. On this particular publication you will 
see blue lines on the outer edges of each panel, which let you know where 
the margins lie. There are also lines around the objects (text boxes, 
graphics) called object boundaries. The object boundaries do not show 
when printed. 

 
2. Below brochure options, click on color schemes. Click on a few of the 
color schemes and your publication will be filled with new colors. A time-
saving feature, color schemes contain preset matching combinations. 
Select Citrus from the color schemes.  
 
3. On the first page in the third panel highlight the text Fund-raiser Title 
and type in Heart Health Awareness. On the same panel double click on 
the graphic of the student with the mortarboard below and your clip art 
search screen will appear on the left. In the “Search For” field type in 
Hearts. Select the heart image with the stethoscope. 
 
The image you selected replaces the graduating student image. Notice 
that the image is a light pink. This is a color within the Citrus scheme but 
being the only pink image it doesn’t blend quite right with the other colors. 
To recolor the image, right click on the image and select Format Picture. 
In the Format Picture box make sure the picture tab is selected, click on 
recolor and select Restore Original Color. The image is colored in the 
preview box. Click on OK and the image is recolored in your publication. 
Click on OK once more to close the Format Picture box.  
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As previously mentioned, you can also resize items from the top or sides. 
The only difference in using these vertical/horizontal handles versus the 
diagonal handle is that the vertical/horizontal handles cause the graphic to 
lose its proportions and depending on the degree of alteration may make 
the graphic appear stretched or distorted. Click on the Hearts image and 
select a resizing dot from one of its corners. Drag the dot out to enlarge 
the image. Now rest you mouse in the center of the image and click and 
drag your image to center it. 

              
Notice the two page numbers on the bottom of the screen. Click on page 
two to flip to the second page. On the first page/first panel there is a 
header, where you can insert your goal. Highlight the text Main Inside 
Heading and type Providing Educational Materials. Flip back to page one 
and highlight the text Back Panel Heading and type Contributing to Heart 
Health Awareness.    
  
 

VIII. Customizing your Templates 

A. It is easy to rearrange templates to your tastes by simply deleting and 
moving objects. For the sake of this class, let’s all agree that page two is 
cluttered and we would like to simplify its appearance.  

1. Go the first panel on the second page and click on the shoes graphic. 
Press delete. Repeat the same action with the telephone graphic in the 
second panel. 

2. Flip to page one. Click on the oval object directly above the heart 
graphic. Click on the edges of the oval so the four pointed arrow appears. 
Press delete. In panel two click on the graphic that says “Organization” 
and press delete. Now select the box at the top of panel three above your 
heading. Press delete. Go to File>Save As> and title your publication 
Heart Health Awareness. Close your publication.  

 
 
 
 
IX.    Publisher Help System 

A. At any moment while in Publisher you can use the Publisher Help 
System to get answers to questions. You turn on the Help feature by 
selecting Help from the Menu Bar and selecting Microsoft Office Publisher 
Help. You can pose all sorts of questions by simply typing in a subject 
term, such as colors, web page, borders, etc.,.  When you enter a term 
Publisher responds with a variety topics related to the term.  
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Thanks for Attending! 
 
 
 
 
 
X. Comments and Suggestions 
 

1. Please fill out the Comments and Suggestions sheet and place on the 
instructor’s desk with disk. 

 
XI. More tools 
 

A. Publisher has many tools to help your publication look clean and 
professional. Design Checker is a feature that looks for any potential 
problems when transferring a publication onto the internet. If your 
publication contains any overlapping objects that would not function in a 
webpage, Design Checker will alert you. This tool is helpful even if your 
publication is only going to be printed and not transferred onto the internet. 
Design Checker is located in the Tools menu.  

When you run Design Checker a task pane will appear to the left of your 
publication. “The Design Checker task pane will list design problems that 
are detected in your publication, such as design elements that are partially 
off the page, overflow text in a story, or a picture that is scaled 
disproportionately. In some cases, you will have the option of choosing an 
automatic fix for these problems. In other cases, you will have to fix the 
problem manually.” (Shelly, Cashman, Starks, Microsoft Office Publisher 
2003 Introductory Concepts and techniques, Thompson Course 
Technology, 2004) 
 
Design checker is a good safeguard against any oversights you might 
make when using Publisher.  
 
1. Run design checker on your publication by going to tools>Design 
Checker. The task pane should read “There are no problems in this 
publication.”  
 

B. Nudge is a tool that moves objects in publications more precisely than 
the mouse. Repositioning objects can be tedious and prone to error. 
Nudge can move an object up, down, left, or right at a set distance each 
time you press an arrow key. The default nudge distance is .13 of an inch 
although you can change the default setting.  
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1. To use Nudge click on an object in your publication. Your mouse pointer 
should be a four-pointed arrow used to move objects.  
 
2. Go to the Arrange menu and select Nudge>Down. Your object moves 
down .13 of an inch. Now you can use your arrow keys to move the text 
box up, down, left and right. Once you click outside of your publication or 
select another object with your mouse the nudge feature is turned off.      

 
 
 
 

Revised 4/06/07 
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