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Publisher 2003, Level 2 Newsletters and More   
 
 
I. Newsletters 

A. Newsletters are regularly distributed publications that focus on a topic 
that interests subscribers. Newsletters are published by clubs, societies, 
churches, associations, companies, and small communities. 

Like any other kind of publication, Publisher has many different newsletter 
templates that can be customized to fit your tastes and needs.  

C. Starting Publisher:  
Double-click on the Publisher icon on the desktop.  (Another way to 
access the program is to click on the Start button>Programs>Microsoft 
Publisher.) 
 

II. Refresher of the Publisher Environment 

 A. Vertical Toolbar:  
Also called the Objects toolbar. This toolbar provides the space for tools, 
which allow you to insert text boxes, picture frames, and shapes. 

B. Horizontal Toolbar(s):                                                                                                           
The Standard toolbar contains buttons corresponding to basic menu 
commands in MS Office, such as Save or Open and appears below the 
menu bar. The Formatting toolbar below the menu bar provides many of 
the same tools as in Word; Rulers, Scroll Bars, Style and Size menus for 
Font, Color menus for fill, line and font, bullets and numbering buttons. 
The Status bar is the horizontal bar at the bottom of the page, which 
provides information about your publication such as the size of objects 
and active page information. If you are familiar with Word then you will 
already feel comfortable using the toolbar features.  

 
 C. Task Pane: 

When you first start Publisher, a small window called a task pane may 
appear on the left side of the screen. This window gives you various 
publication options such as color schemes, search capabilities in clip art, 
an more.   

D. ATTACHMENT I also shows the Publisher environment with parts 
labeled if you’d like to follow along on the sheet. 
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III. Starting a Newsletter 

A. Click on Publications for Print, scroll down and select Newsletters.   
From the design gallery window on the right, scroll down to the newsletter 
design called Layers. Select the Layers newsletter.  

 
In this publication we are going to change the name of the newsletter, 
change the headline, insert an article from Word, insert a graphic, and 
create our own color scheme.  
 
REMINDER: When you first open up a publication the publication window 
may be set to display the whole publication in one page. A shortcut to 
magnify your page is the F9 key. Press the F9 key to view the publication 
at 100%. You can use the F9 key to toggle between the current zoom and 
100%.  Before we begin work on this publication, make sure to zoom in by 
toggling your view back to 100%.  

1. First we are going to change some of the text in our publication. Click 
on the text “Newsletter title” so that it is highlighted and type “Pineland 
Courier.”    
 
2. Now, using the same method, change the “Lead Story Headline” to 
“Pinelander wins Nobel Prize.”  

 
B. Now we will import an article from Word into Publisher. Why would we 
want to do this? Because of the small font involved, typing text in a 
newsletter can cause eyestrain. It is often easier to type the text 
beforehand using Word and then transfer the article into Publisher. The 
font in this newsletter is 9 pt. You can type the article in Word in 12 pt and 
then convert it to 9 pt.   
 
1. Insert the floppy disk. Click on the article below the “Pinelander wins 
Nobel Prize” text. All of the article should be highlighted. From the menu 
bars, click Insert>text file>select the A: floppy drive and click on the file 
“Nobel Prize article for Newsletter.” The textbox below the headline 
should be populated with the new article.  

 
 2. As with other templates you can substitute graphics or pictures. Click on 
 the picture of the door that accompanies the story. Now right click on the  

same picture and select Change Picture>From File. Select the file  
“Lastname” from the A: floppy drive and click insert (or double click). 
 
NOTE: You can insert images from the web by performing an image 
search in a search engine such as Google or Yahoo. Look for images in 
the Jpeg format. (Other formats may be too large for your publication.) 
Save the image on to your desktop. In your publication, draw an empty 
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picture frame, and then double click the picture frame. An “Insert Picture” 
window appears. Insert the image you saved to the desktop by either 
double clicking the image or by clicking the image once and then clicking 
insert. Your image should be imported into the empty picture frame.   

 
C. Newsletter templates can be used repeatedly. Most organizations 
constantly use the same style or look to build up recognition. Notice that 
there is a line for the date on the first page. To freshen up a template’s 
look you can always change some of the logos or color schemes. We are 
now going to apply a different, custom color scheme to this newsletter. 
Incidentally, you can create a custom color scheme in any template 
publication. 

1. Go to the Task Pane. It is docked to the left of your publication. Click on 
the downward arrow and select color schemes from the drop-down menu.  

 
NOTE: If you ever lose the Task Pane box to the left of your publication 
that gives you options for color schemes, font, etc, you can recover it by 
clicking on View>Task Pane.  

 
2. Go to the bottom and click on Custom color scheme. A new window 
appears giving you color options for each accent in your scheme. The 
main scheme is the color used in the article text, which is usually kept 
black. For our purposes, leave the main scheme black. 
 
Change some of the accents to colors you like and take note of the 
appearance in the preview window. Take a couple of minutes to find a 
combination that you prefer. Before you click OK, notice that you can save 
this particular color scheme for use in the future. Click on Save Scheme 
and then give your scheme a name. 

 
 Your color scheme is now included in the list of prefabricated color 
schemes. Now click OK to apply the new custom color scheme. Save this 
file to the desktop. Go to File>Save As>enter your initials for the file 
name>Save and than close your publication. 
 
NOTE: If you are in the middle of creating a scheme and are dissatisfied 
with the scheme, you can revert to the original scheme by clicking on 
cancel on the color schemes window. When starting work in template 
publications, pay attention to the default color scheme. In the layers 
newsletter the default scheme is eggplant.     
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IV. New Tools 

A. Grouping 
 

When starting a publication from scratch, you may work with many objects 
that are clustered together. Making one alteration on one object can mean 
rearranging all of the surrounding objects. To avoid the tedium of such, 
you can group objects.  
 
When you group objects together you put them in a field that allows you to 
move multiple, sometimes overlapping objects together in one swoop. 
This makes moving each object unnecessary.  
 
You may, for instance, want a picture, caption, and a header together 
flush top left on the front page of your newsletter. If you group these 
objects (picture, header, caption) you can move all three of them to a 
different location on the page with one action. You can also resize all of 
the objects simultaneously when they are grouped.     

1. Open the file “Group and Ungroup Practice” from the A: floppy drive.  

2. Note that there is a header, caption and picture neatly laid together. 
Imagine that you wanted these objects in the top left hand corner of the 
page. Grouping objects requires two steps; outlining the area you want to 
group and then selecting the group icon.  

To group these objects use your mouse pointer (no special tool) and draw 
a rectangle around the three objects. Simply left-click, holding down the 
and drag your pointer over the three objects. Do this somewhere above 
and to the side of the three objects so you can capture them. When you 
have drawn a rectangle that captures all three, release the mouse button.   

3. Notice that all of the objects have been selected. Their edges all have 

resizing dots. There is also a symbol that resembles two 
overlapping squares.                                                      

4. Click on the new symbol in your publication. Now the objects are 

grouped and marked as such by the new symbol. Note that the 
edges of the three objects have resizing dots in a rectangular shape that 
circumscribes the objects.  

 
 5. Rest your mouse on the edge of the rectangle until you see an arrow  
 with four points. Click on one of the edges and drag the set of objects to  
 the top right hand corner.  
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6. Another feature of grouping objects is the ability to enlarge or shrink a 
set of objects simultaneously. Select your grouped objects by clicking on 
them. Rest the mouse on the lower right hand corner resizing dot of the 
grouped objects until you get a diagonal arrow. Stretch the resizing dot 
down and to the right. When using a diagonal resizing dot the proportions 
of the objects are maintained. Note that all of the objects are enlarged 
proportionally.  
 
NOTE: It is best to group objects as early as possible before filling up the 
page with other objects. A page crowded with objects could lead to 
accidentally grouping unintended objects in the proximity.     

B. Nudge 

Nudge is a tool that moves objects in publications more precisely than the 
mouse. Repositioning objects can be tedious and prone to error. Nudge 
can move an object up, down, left, or right at a set distance each time you 
press an arrow key. The default nudge distance is .13 of an inch although 
you can change the default setting.  

 
1. To use Nudge select the grouped objects in your publication. Your 
mouse pointer should be a four-pointed arrow used to move objects.  

 
2. Go to the Arrange menu and select Nudge>Down. Your object moves 
down .13 of an inch. Now you can use your arrow keys to move the text 
box up, down, left and right. Nudge the grouped objects down. Because 
nudge is set at .13 of an inch, you may have to hit the down arrow key 
several times before noticing movement. Note the blue margin guide at 
the top of the page. Track your progress down from the blue line with each 
downward click.  
 
Once you click outside of your publication or select another object with 
your mouse the nudge feature is turned off.      
 
C. Ungroup 
 
As in grouping, ungrouping requires two steps.   
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1. To ungroup the objects click on . (NOTE: ctrl-shift-g is a toggle 
for group and ungroup). 

Now, draw a rectangle with your pointer in a blank space, away from the 
grouped objects. You will not be able to see the rectangle you drew in a 
blank space. Drawing the rectangle is the second step in ungrouping.  

To test if your objects are ungrouped, select one of the objects and note 
whether the resizing dots are around that object or around the group of 
objects. Close this file saying NO to saving changes.  
  

V. Break 
 
Let’s take a 5 minute break. 

 
 
 
 
VI. Creating a Website 

 
A. Normally Publisher saves files in the .pub extension, which allows you 
to open and edit publications in the Publisher application. Publisher does 
allow a user to save files in .html (hypertext markup language) format, 
which can be loaded on to the web if a user has access to a web hosting 
service. Web hosts are companies that provide space on their servers for 
use by their clients.  
 
In this class we will not post a website to the World Wide Web using a web 
host, but we will create an .html file that could be loaded on to the World 
Wide Web, if a user subscribed to a web host.  
 
The website we will create will be for an imaginary café in Richmond. The 
site will have space for descriptions and pictures of the café. It will also 
have links to other websites.  
 
1. Click on Websites and E-mail in the task pane window. In the design 
gallery on the right scroll down and select the Crisscross Easy Website. 
Click on “Tell Customers about my business,” “Tell customers how to 
contact us,” and “Display a list of projects or activities,” “Provide links 
to other pages” and click OK.  
 
Notice that your publication has five pages, one for the homepage 
“Home”, a page describing the organization ”About us”, a page with e-
mail, address or phone contacts “Contact us”, a page to describe services 
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or goods “Project list,” and a page to provide links to other websites of 
interest “Related Links.”   
 
2. Type in “Your Name’s Cafe” to replace the large header of Home. 
 
3. Right click on the bowl of noodles and select change picture>clip art. 
Type in café in the clip art search field. Select a graphic you like. Save 
your publication to your floppy disk with the name of your café as the 
filename.  
 
With everything you’ve learned in the first Publisher class you could 
customize the text, graphics, and objects on these five pages. You could 
insert your own images of your “Café” with pictures of the cuisine you 
serve alongside descriptions and prices. For this class, however, we will 
move on to more advanced tools for your website.  

 
VII. Hyperlinks and Links 

A. A hyperlink is a reference navigation tool that takes the user to a 
different section of the same document. The document in this context is a 
webpage. At the bottom of most websites you will notice links in the form 
of text that navigate the user to different parts of a website. You have 
probably all seen the text Home, Contact Us, About Us, etc. The café 
website also has hyperlinks.   

1. Notice the headers on the left side of the page, Home, About Us, 
Contact Us, Service List, and Related Links. To access these 
hyperlinks, hold down the ctrl key and left click on one of the text links. 
This publication is still in the .pub format so the hyperlinks do not behave 
like a website yet. Note how you are directed to another page on the 
publication. When this page is saved as an .html file, simply clicking on 
the text will take you to a different page of the website.   

B. On the Related Links page of your website we are going to insert a live 
link to the internet. With our imaginary café being located in Richmond, we 
are going to add a link to an internet site dealing with life and events in 
Richmond.  

1. Go to the fifth page of your publication, Related Links. Select the text 
“Web site or page name 1” so that it is highlighted. Type in “What to do 
in Richmond.”  

2. Highlight the text “What to do in Richmond” and right-click on the 
highlighted text and select Hyperlink.  A new window appears. In the 
address field type in www.richmond.com and click OK.  
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3. We are now going to save our publication in .html format. Go to 
File>Save as and under Save as Type select Webpage and save this file 
to the desktop. .Html files are fairly large (439KB and up) and this file 
could take a while to save to a floppy disk.  

B. An .html file can be directly loaded to a web hosting device. For our 
purposes, we simply want to see how our publication would appear as a 
webpage. .Html files are opened in a browser (Internet Explorer, Firefox, 
etc.,) but they are not connected to a server and thereby not part of the 
World Wide Web. However our file will give us a glimpse of how our 
publication will appear as a webpage.  

1. Close the Publisher file saving it back in the .pub format. Now close the 
Publisher application.  
 
2. Now open the .html file on the desktop by double-clicking on it. Notice 
the different appearance of the .html file. This file is in the format of most 
websites. Look at the address bar. Note that the address does not begin 
with a www or http: because the file is published to the web yet. The 
address bar shows you the source of the file and because it was saved on 
the desktop it is on the C: drive.  
 
3. Click on the hyperlinks (Home, About Us, Contact Us) in your file and to 
jump to a different page in the file.  
 
4. Now click on the hyperlink for Related Links. Click on the text link 
What to do in Richmond. This is a live link that takes you to the 
Richmond website.  

  
Thanks for Attending! 

 
 
VIII. Comments and Suggestions 

1. Please fill out the Comments and Suggestions sheet and place on the 
instructor’s desk with disk. 

 
IX. Try it Later 

 
Try the website www.websitehostdirectory.com if you are interested in 
acquiring a web host so you can launch a website.  
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X. Publisher Help System 

A. At any moment while in Publisher you can use the Publisher Help 
System to get answers to questions. You turn on the Help feature by 
selecting Help from the Menu Bar and selecting Microsoft Office Publisher 
Help. You can pose all sorts of questions by simply typing in a subject 
term, such as colors, web page, borders, etc.,.  When you enter a term 
Publisher responds with a variety topics related to the term.  

 
XI. More tools 

A. Publisher has many tools to help your publication look clean and 
professional. Design Checker is a feature that looks for any potential 
problems when transferring a publication onto the internet. Design checker 
will check for broken or dead internet links that you have placed in your 
publication and alert you if the links do not work.  

Additionally, if your publication contains any overlapping objects that 
would not function in a webpage, Design Checker will alert you. This tool 
is helpful even if your publication is only going to be printed and not 
transferred onto the internet. Design Checker is located in the Tools 
menu.  

When you run Design Checker a task pane will appear to the left of your 
publication. “The Design Checker task pane will list design problems that 
are detected in your publication, such as design elements that are partially 
off the page, overflow text in a story, or a picture that is scaled 
disproportionately. In some cases, you will have the option of choosing an 
automatic fix for these problems. In other cases, you will have to fix the 
problem manually.” (Shelly, Cashman, Starks, Microsoft Office Publisher 
2003 Introductory Concepts and techniques, Thompson Course 
Technology, 2004) 
 
Design checker is a good safeguard against any oversights you might 
make when using Publisher.  
 
1. Run design checker on your publication by going to tools>Design 
Checker. The task pane should read “There are no problems in this 
publication.”  
 

 
 
 
 

Revised 4/20/07 
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