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Computer Basics-Working with Windows 
 

I. About this class 
 

A. Just the basics…  
In this class, we will show you how to complete some basic tasks on the computer.  We 
want you to leave this class understanding what you can do on the computer and with 
enough knowledge to get started on your own. We will use Microsoft Word and Internet 
Explorer to learn some of the basic Microsoft software commands. Many of these skills are 
the same ones you would use in the other programs as well.  
 

B. When you are working with PCs, the standard programs that you use come from Microsoft 
and are part of what is bundled together and called “Microsoft Office.”   
• Another term for computer programs is “software.”  They often come preloaded 

on a PC when it is purchased, but you can also buy them separately.  
 
The icons or shortcuts for some of these programs are pictured below.  

 

                                               
 

• You can open up any of these programs by double-clicking on them. They reside 
on the Desktop. 

 
Desktop: The desktop is the main screen area that you see after you turn on your 
computer and log on to Windows. Like the top of an actual desk, it serves as a surface for 
your work. When you open programs or folders, they appear on the desktop. The desktop 
has shortcuts to programs, also called icons. Icons are small pictures that represent files, 
folders, programs, and other items. See below.  

 

 

Icons 

Desktop 
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II. Opening a program and Getting familiar with Microsoft 

A. Creating a File 
1)  We will now use Microsoft Word to create a file, save that file, close the file, and open it 

back up.  The term “file” is another name for a document saved on the computer. 
• Double-click on the Microsoft Word icon on the desktop.  This will open a 

blank document that is ready for text to be entered. 
• We will create a very simple document:  

• Type your name, press the Enter key on the keyboard  
• Type the date.  

• Let’s learn about other parts of the screen.  
 
B.  Menu Bar  

1)  Offers access to Word’s (or other programs) commands 
• Click on the word File to see a drop-down menu 
• Each item on the menu bar offers access to different commands. Commonly 

used commands such as open, save, and close can be found under the File 
section of the menu bar. Later on in the class we will use the Edit section of 
the menu bar.  

• Click away from the dropdown menu to close it.  
 

 C. Toolbars 
1)  Above the blank space with your name and date you typed are rows of pictures, words, 

and numbers. These rows are called the toolbars. The toolbars track buttons most used 
and displays them in a single row.   
• Hover your mouse over the pictures and they will tell you what they are used 

for. This is called the ToolTip. See screenshot below. 
 

 ToolTip 
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2) At the end of the toolbar is a downward arrow button.  The ToolTip indicates toolbar 
options. 
• Click on this button.  
• Click on Show Buttons on Two Rows. 

                                                          
D. Undo/Redo Feature 

1)  An important feature on the tool bars is the Undo/Redo feature. This feature allows you 
to undo the last action you performed. In this case it would undo the last word you 
typed. The undo feature is located on the Standard toolbar and look like an arrow 
curving to the left.  

 

• Click Undo on the Standard toolbar. This should have undone the date you 
typed.  

2) If you later decide you didn't want to undo an action, you can click Redo on the 
Standard toolbar.  

 

• Click Redo on the Standard toolbar. Our file should now be back to the 
previous state and have your name and date.  

Note: This feature can be a lifesaver. If you accidentally delete information in a document or in 
another application the Undo feature can retrieve that information.  

 
E. Saving a File 

1)  Now it is time to save the document.  A note about saving documents: When you save a 
file for the first time, you use the Save As command. This is so that a name can be 
given to the file.   

2)  Save As is also used when you start with a file, make changes to it, but want to keep the 
original document intact while also having the new one.  This is done by changing the 
name of the file after selecting the Save As command from the File menu.   
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NOTE: If you were doing a monthly newsletter you would want to add new information while 
still keeping the same format.  To do this you would use Save As and name it that month’s 
date so would still have a copy of last month and this month’s separate.  If you did this every 
month for a year you would have twelve files.  If you simply used Save you would only have 
one file and no longer have the information from the prior months.  The Save command is 
used when you want to keep changes made to a document. 
 

• Click on the File command on the Menu Bar at the top left on the screen, and 
choose “Save As.”   

 
 
 
 
 
 
 
 
 
 
 
 
 

3)  This will open up a box on the screen on which you tell the computer where to save your 
document. One crucial part of using a computer is keeping track of the files you create 
so you can find them later. An easy way to find files is to know where you have saved 
them.  

• Any time you save a file you are presented with many destinations to save 
your file. See screenshot below.  
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Remember, the Desktop is the Windows Desktop that opens when you start your computer.  
Icons on the Desktop are used to open either software programs such as Microsoft Word or 
documents that are saved there.  

4)  Different locations to save a file  
a)  3 ½ Floppy (A:) is the Floppy disk, used for portable document storage.  You can 

save to a disk and then carry it with you to use on another computer. Floppy disks 
are being used less and less as they are being replaced by flash drives and CDs.  

b)  Local Disc (C:) is the hard drive.  This is memory that is located in the computer 
itself. 

c)  DVD-RW Drive (D:) is the DVD drive (if your PC has a DVD drive) 
d)  The (E:) and (F:) are the USB ports at the front of your computer. These are used to 

connect flash/thumb drives to your computer.  Flash drives are portable storage with 
a much larger memory capacity than a floppy disk. (USB ports are also used for 
connecting many other external devices, such as digital cameras, scanners, printers, 
and MP3 players/IPods.)    

e)  Other destinations are specific to your computer. You will, for instance, probably not 
have a V: drive.  

 
5)  Your instructor will let you know which drive to use to save the current file.   

• Click on the drive you are using 
• Hit Enter on the keyboard.  A box will open that allows you to name your 

document. 
• In the File Name box (see illustration below), type your initials and the first 

three letters of the current month.   
• Click on the Save button at the bottom right  
• Hit Enter on your keyboard. 

 

  
 
 

 

Save Button 
File Name 
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6)  Title Bar 
The title bar displays the name of the file or document you are currently using. It also 
displays the name of the program in use. See screenshot below.  
• Look up on the blue bar on the very top of your screen.   
• It will now show the name of the document you just saved.  

 

 
 
F.  Closing a File 

1) In the upper right hand corner of your screen, you will see two buttons with “X” in them, 
as in the illustration below.   

2) The one in red at the very top closes the whole software program, in this case that 
would be Microsoft Word.  Just below is a smaller one, in blue.   
• Click on the smaller “X” to close your document without closing Microsoft 

Word. 
 

                      

G.  Opening a File 
1)  Now it is time to find and open the file we just created.  

• On the Menu Bar, click File on the menu bar   
• Select Open 

 

 
 

Title Bar 
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• If you do not see the drive where you saved your file in the “Look in:” box, 
click on the drop down arrow to choose from a selection of drives, as shown 
below.   

• Click on the drive where your document is saved. 
 

 
 

• After you get a list of the files in the drive you have chosen, click on the name 
of your file  

• Click on the “Open” button at the bottom right of the screen.  This will open 
the file that you selected when you clicked on the file name.  (See illustration 
below.) 

 

 
 
 
 

File Name 

Open Button 

Drop Down 
Arrow
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III. Windows: What’s the buzz about? 

A. Operating System 
An operating system is the software program on a computer that manages all of the other 
programs on a computer Microsoft makes the Windows operating system used on most 
computers. Different versions of Windows include Windows 95, Windows 98, Windows XP, 
and the latest version Vista. Throughout this class we have been using Windows XP for 
each task we have completed. 
 
The operating system is called Windows because Windows are what they call the screens 
we have been using to do different tasks. Think about it. When you opened up Microsoft 
Word a new screen or window opened with the program.  

 
• Our next task will be working with two windows, one in Word and another in 

Internet Explorer.  
• We will copy a picture from Internet Explorer (a window) to your file in Word (a 

second window).  
 

IV. Copying and Pasting 

A.  What is it?   
Copying is used to duplicate pictures, text, or files. Copying allows a user to move data 
from one source to another destination. The copy and paste function, for example, can be 
used to transfer pictures or text from a website into a Word document. This is a helpful tool 
if you are doing a project, such as a research paper, that requires text and images.  

To copy an object, the object must first be selected by mouse-clicking the object. Then, by 
accessing the Edit>Copy in the menu bar, or right clicking and selecting Copy the object is 
copied onto a clipboard. You can view the clipboard by accessing Edit>Office Clipboard.      

B. To demonstrate this function we are going to find an image on the Internet, copy that image 
and then paste it into the Word file you created earlier. Open up the Word file we created in 
class. To do so open the Word program,  

• Go to File>Open and look for your document in the destination it was last saved. 
Again, remembering where you saved will help you quickly retrieve it.   

• Open Internet Explorer by double-clicking on the Internet Explorer icon on the 
desktop.  

 
 

8 
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C. Working with Windows 
You may have noticed that we now have two windows open. If you open more than one 
program or document, your desktop can quickly become cluttered with windows. Keeping 
track of which windows you have open isn't always easy, because some windows might 
partially or completely cover others. You can use the taskbar to toggle or switch between 
windows.  

 
1)  Taskbar  

The taskbar provides a way to organize all of your windows. Each window has a 
corresponding button on the taskbar. To switch to another window, just click its taskbar 
button. The window appears in front of all other windows, becoming the active 
window—the one you're currently working in. 

 
 
 
 
 
 

 
 
 
 
 
 

• If Internet Explorer is not your active window, click on the taskbar button for 
Internet Explorer  

• Now that you are in Internet Explorer, click once in the Address Bar in the top 
left hand corner. The current address should be highlighted. 

• Type in google.com 

• Press enter or the  button. 
 

 
 
 

2)  Web Addresses  
Each website has a unique web address that usually begins with www for World Wide 
Web. To access a website directly you type in a websites address in the address bar 
and press enter on your keyboard or click on  

 

Taskbar 

Taskbar button for Word Taskbar button for Google 
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NOTE: Most websites do not require typing in www, you can simply type in the name of the 
website and then suffix (.com, .org, .edu, etc..) 
 

3) The next screen is the Google search screen. Click once in the search field and type in 
boston terrier. Now press enter or mouse click on the Google Search button. 

 

 
 

4)  You are now in a screen with search results for Boston terriers.  
• To narrow down your search results to images, click on the images option.  

 

 

 
 

You will notice that your search results are now displayed as images only.  
• Click on the first image of a Boston terrier.  
• Click on the text that says See full size image.  
• To copy the picture, place your mouse in the middle of the picture and right-

click.  
• Select Copy from the shortcut menu. 

 
5)  Now that we have copied a picture, we have to go to the destination where we would 

like to transfer this picture.  
• Click on the taskbar button for the Word window.  
• Once you have your document open, place your cursor somewhere below 

your name and date.  
• Now, right-click in your document and select Paste. Your picture is now 

pasted inside of your Word document. This picture is rather large. Word 
allows you to resize pictures.  

 
6)  To resize this photo, left-click on it to select it. Now, rest your mouse over one the 

corners of the picture until you see a diagonal two-way arrow.   

                                                                           
• Use this arrow to reduce the size of the picture.  
• Click with this arrow and drag the arrow towards the picture to shrink the 

picture.  
                 

Search Field 
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Enlarging the 
picture from the 

corners will keep the 
original proportions. 
This way the picture 

will not look 
stretched. 

 
NOTE: You can also move the picture around by placing the cursor to the left of the picture 
and using the spacebar or enter key. 

 
Now we are going to learn a little bit more about Internet Explorer.  
• Click on the taskbar button for Internet Explorer to make it the active window.  

 
V. Getting familiar with Internet Explorer  

 
A. Parts of a web browser: A pocket knife on your computer. To get familiar with Internet 

Explorer, let’s open up a new Internet Explorer window and take a look.  
1)  Title and Menu Bar 

You’ll notice that the title bar and menu bar are fairly similar to the ones in Word.   
2)  Navigation Bar  

Can have any number of buttons on it but there are five must have buttons:  

Back: Arrow pointing to the left. Takes you to the last page visited        

Forward: Arrow pointing to right. Takes you to the next page you visited. 
Stop: Stops webpage from loading if it is taking to long to access or you want to go 

to another page  

Refresh: Reloads pages with up-to-date information.    To see the refresh bar in 
action we need to go to a site that constantly updates with new information. Type 
google.com in the address bar of your new window. In the search field, type 
“national debt.” Click on the first result for “U.S. National Debt Clock,” or use the 
link here http://www.brillig.com/debt_clock/ 

 
• Now click on the refresh key. Notice how the large dollar figure has changed.  
 

Home: Returns you to your pre-set home page.  

11 
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 a)  Home Page 
When you start Internet Explorer, it goes to whatever webpage is set as the home 
page. By default, the home page for the libraries is set to the County of Henrico 
Public Library homepage. Your computer manufacturer might have set up a different 
home page.) However, you can choose any page (or a blank page) as your home 
page. To get back to your home page at any time, click the Home button in Internet 
Explorer. 

 
• Click on the Home button to go to the library’s homepage. 

3)  Address Bar: Displays the address of the website you are viewing. You can also type 
the address or the name of the site you want to access and press Enter or Go next to 
the address bar. 

NOTE: When conducting financial transactions on the Internet make sure to use web sites that 
have a padlock symbol in the address bar. The padlock symbol means you are on a secure 
connection.  

 

Online banking or shopping websites should have this symbol in the address bar.  

4)  Scroll bars: Appear on the right hand side of the screen and occasionally at the bottom 
of the page. They allow you to view more of the webpage if it won’t fit on your screen 

When there is more information on webpage than can fit on your screen you need to 
scroll through the page. This will allow you to see all the information on the page. 
Scrolling can be done vertically or horizontally. 

 
There are 3 basic ways to scroll through a web page. 

 
a) Left click on the up   or down scroll arrow. The page will move up or down one 

line. Hold down the mouse button to scroll continuously. 
b) Left click and drag the scroll box  on the slider up or down. The page will move up 

or down one screen. 
c) Click an empty area of a scroll bar above or below the scroll box to scroll up or down 

one page. Use the arrows on the right hand side of your keyboard to move that page  
 
NOTE: If your mouse has a scroll wheel, you can use it to scroll through documents and web 
pages. To scroll down, roll the wheel backward (toward you). To scroll up, roll the wheel 
forward (away from you.).  

6. Status bar: Located at the bottom of the webpage. Usually displays how much progress has 
been made for downloads.  
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VI. Print Preview 

A. What is it?  
Print preview is a feature that allows you to view documents exactly how they will appear 
when printed. All of Microsoft Office programs have this feature. Using Print Preview allows 
you to see the entire document and make any necessary changes before printing.  
• Let’s see print preview in action in our Word document.  
• Click on the taskbar button for our Word file.  
• Click on the shortcut on the toolbar indicated below. 

 
Notice how you can see the entire document and how the picture is placed in the 
document.  
• To close out of print preview, click on Close.  

 
NOTE: Print Preview will also allow you to see web pages before you print them. You can 
access print preview in a browser by going to File>Print Preview.  
 

VII. Deleting a File 
 
A.  Our work with this file is done. Learning how to delete files can clear up unneeded clutter 

on your desktop and free up extra space on your hard drive.  
To delete a file make sure that the file you want to delete it closed. You cannot delete an 
open file.  
• To close our Word file go to File>Close.  
• Click on Yes to saving the changes.  
• On your computer screen, click on the green “start” button at the very bottom 

right hand corner.   
• Select (click on) My Computer from the box that pops up.  (See below.) 
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B.  My Computer 
“My Computer” is a program on all Windows computers that give you access to the 
available disk drives.  You can manage your files here:  open, rename, reorganize, or 
delete them, for example.  (Explore this some more at home, if you get a chance.  It is a 
very useful program!)  Today, we will use My Computer to delete the file we created at the 
beginning of class. 

 
• Choose the disk drive on which your file is saved.   
• Click on the name of your file, it will become highlighted in blue 
• Click on the red X on the left hand side of the screen under the “File and 

Folder Tasks” section.  (See illustration below.) You will be asked, “Are you 
sure you want to delete <your file name here>?”   

• Click “Yes” and your file is deleted. 
 

 
 
C.  Recycle Bin 

When you delete a file, it's temporarily stored in the Recycle Bin. Think of the Recycle Bin 
as a safety folder that allows you to recover files or folders that you deleted accidentally. 
This gives you an opportunity to recover accidentally deleted files from the Recycle Bin and 
restore them to your computer.  

NOTE: To recover a file, double click on the Recycle Bin on the desktop. To restore a file, 
right-click it, and then click Restore. To restore all the files, click Restore All Files on the 
toolbar 

File Name 

Delete 
Command 
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D. Emptying the Recycle Bin 
To permanently remove files from the computer and reclaim any hard disk space they were 
using, you need to permanently delete files from the Recycle Bin. You can choose to delete 
individual files from the Recycle Bin or empty the entire Recycle Bin at once. 

 VIII.  Windows Help System 

A. At any moment while in Windows you can use the Help System to get answers to 
questions. You access the Help feature by selecting Help from the Start Menu. You can 
pose all sorts of questions by simply typing in a subject term, such as printers, hardware, 
security, etc.  When you enter a term the help system responds with a variety topics related 
to the term.  

  
 

 
 
 

 

Enter help topics here 

javascript:p('5a2fccaa-2424-4646-b571-97b557e2c87b1033#gtmt_hard_disk_def', 'EG')
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Thanks for Attending! 
 
VII. Comments and Suggestions 
 

1. Please fill out the Comments and Suggestions sheet and place on the instructor’s desk. 
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